iPad - Kodable requires an iPad 2 or higher running iOS 9.0 or higher. 

Web- Kodable will run on the latest versions of every major web browser, including: 

  • Google Chrome (recommended)

  • Firefox

  • Safari

  • Internet Explorer

  • Microsoft Edge

Also see: How to prepare your devices

Did this answer your question?